Excel Eğersay Fonksiyonu Kullanımı

Merhaba,

Eğersay fonksiyonu eğer türkçe bir excel kullanıyorsanız “Eğersay” şeklinde yazarak kullanabilirsiniz.

Eğersay fonksiyonu ile hücre içerisinde ki değerleri kontrol ederek sizin belirlediğiniz değerin kaç defa geçtiğini bulabilirsiniz.

Örnek tabloyu inceleyelim. Görüldüğü üzere geçen ve kalan öğrenci sayısı otomatik olarak hesaplanabilir. Az veride gözle kontrol yapılmasına rağmen çok fazla veride bu zor olacaktır. Binlerce veri ile uğraşıyorsanız eğersay fonksiyonu sizin yardımcınız olacaktır.

Kalan öğrenci sayısı için kullanım

=EĞERSAY(C3:C6;”Kaldı”)

Geçen öğrenci sayısı için kullanım

=EĞERSAY(C3:C6;”Kaldı”)

Eğersay fonksiyonu içerisinde iki adet değişken vardır

=EĞERSAY(Değişken1;Değişken2)

iki değişken arasında noktalı virgül ile ayrım yapılır. Birinci değişken sizin aramayı yapacağınız hücrelerdir. Burada farenizin sol tuşuyla seçim yapabilirsiniz. İkinci değişken ise sizin aradığınız değerdir.

=EĞERSAY(Aranacak Hücreler;Aranan Değer)

Şeklinde kullanımı vardır.

Aşağıda ki videodan kullanımını inceleyebilirsiniz.

Yorum bölümüne aklınıza takılan soruları sorabilirsiniz. Excel tüm sürümlerinde kullanım aynıdır. Exceliniz ingilizce ise kullanmanız gereken

COUNTIF

fonksiyonudur.

Örnek excel dosyası

 

[download id=”14514″]

 

 

 

Related Posts

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

© All Right Reserved